惟云 惟云
2017年9月
@Override报错:因为jdk版本问题。@Override是jdk5就已经存在了,但是不支持接口的实现,认为这不是Override而报错,jdk6及也上版本修正了这个Bu...

in 学习笔记 read (596)
@Override报错:因为jdk版本问题。@Override是jdk5就已经存在了,但是不支持接口的实现,认为这不是Override而报错,jdk6及也上版本修正了这个Bug。项目左下方出现一个感叹号,JRE 显示的是 1.5 版本。解决方式有两种,(1).一种是配置 p...

阅读全文

博客已萌萌哒运行
© 2021 由 Typecho 强力驱动.Theme by YoDu
雷姆
拉姆